Wednesday 3rd August 2016

Network Interruption

Confirmed connectivity issues reported.

  • Update (13:07): An inbound DOS attack has been detected and is being mitigated.
  • Update (14:20): A second wave of attack has been detected and is being mitigated.
  • Update (14:52): A third wave of attack has been detected and is still being mitigated. Customer services are still 100% functional with successful mitigation active.
  • Update (17:28): Mitigation remains active, whilst some smaller attacks continue, it is not service affecting.