Saturday 23rd July 2016

Network Network Interruption

Confirmed connectivity issues reported.

  • Update (15:21): The network team are currently investigating the issue
  • Update (15:24): A large volume DOS attack has been detected and mitigation will begin shortly
  • Update (15:30): Our DOS mitigation platform has now been activated and the attack is being mitigated, normal traffic is now flowing
  • Update (15:36): Our DOS mitigation platform is reporting an inbound attack in excess of 300Gb/s - all of which is being successfully scrubbed

Post-Mortem

Our report from the incident is as follows.

Issue

Loss of connectivity from some ISPs to our legacy IP ranges.

Outage Length

The duration was 9 minutes.

Underlying cause

A large volume DOS attack (300Gb per second 200 million packets per second) targeted a single customer.

Symptoms

Our monitoring probes immediately reported the attack. Despite the attack being targeted at a single customer, the volume affected all our customers causing high levels of packet loss.

Resolution

The issue was resolved by the automatic activation of our Level3 DOS mitigation platform. From start of attack to mitigation - the total time was 9 minutes. Our dDoS mitigation platform is a new addition to the Sonassi network to offer an unprecedented level of protection to customers - and we are extremely happy that a DOS attack of such significant volume was mitigated so successfully.