Monday 20th June 2016

Network Interruption

Confirmed connectivity issues reported.

  • Update (13:30): We are currently looking into reports of potential packet loss on the network.
  • Update (13:40): This issue appears to be global, as several providers worldwide are reporting similar issues.
  • Update (14:52): The symptoms have subsided and we can no longer reproduce problems, this external issue appears to be resolved