Saturday 16th April 2016

Network Planned Maintenance

Date/Time

16/04/2016 14:00 - 17/04/2016 00:00 GMT 17/04/2016 14:00 - 18/04/2016 00:00 GMT

Disruption

Core network capacity upgrade.

Estimated Downtime

0-5 minutes

Actions

We are increasing the capacity of our core and aggregation network to improve performance and scalability for our customers. This will involve deploying new network switches and replacing previous devices one at a time. It should largely be a downtime free operation; there may be small windows of packet loss during failover between our A and B switching networks.

  • Update (14:44): Preliminary works are beginning shortly.
  • Update (00:44): Today's works have completed.