Monday 4th April 2016

Support Portal Supprt Portal Interruption

Disruption

  • Update (09:30): The server powering the support portal is undergoing emergency maintenance, an ETA on availability is ~45 minutes. Customers are encouraged to call for support during this unplanned maintenance window.
  • Update (09:45): The server maintenance is now complete and the support portal is fully available