Thursday 3rd March 2016

Network Network Interruption

Confirmed connectivity issues reported.

  • Update (20:57): We are seeing intermittent packet loss and are investigating.
  • Update (20:57): Initial signs show a significant DOS attack targeted at a number of customers.
  • Update (21:34): Traffic levels have subsided and an investigation is under way.