Saturday 5th September 2015

Network Global internet connectivity issues

Our external monitoring probes are showing issues with a global transit provider, Level3.

  • Update (22:40): The networking team shut down our links to Level3 at 22:20 when the initial packet loss was detected. However, some ISPs may still be sending traffic via Level3. Some users may continue to experience issues until their own ISP has re-routed traffic around Level3.
  • Update (22:55): No further updates will be provided on this external global internet issue as it is not an issue within Sonassi‚Äôs network or control.
  • Update (00:39): Level3 have provided confirmation that the earlier issues are resolved. We have restored our BGP sessions with Level3 now.